Forum > Hardware > zakup dysku m.2

Strona 1 z 1 1
skocz

ghost2000

Wysłane 2016-12-26 13:44 , Edytowane 2016-12-26 13:48

Witam
Nosze sie z chęcią zakupu dysku m.2 na sam system gdyż ostatnio moje ssdki- w raid-0 " rozeszły sie miedzy sobą" :D a co poem każdy wie ;/
Moja płyta to z97 Mpower max AC, Jako że długo w sprzęcie nie siedziałem to prosze o pomoc w doborze takiego dysku, co by pasował do mojego mobo, był względnie szybki do względnej ceny :) moze byc używany ?
Jak to jest z tą szybkością na tym złączu ? czy moja płyta osiągnie np 800Mb odczytu z takiego dysku ?
Na olx jest pełno ofert takich dysków, przy jednym koles napisał ze na jego z97 tylko asrock dysk osiągnął odczyt 800mb zamiast 2000 jak dysk mógł, dyskiem był samsung sm951 128gb


Dzięki

i7 4790k , 16gb RAM 2400Mhz, płytka msi z97 Mpower max ac, grafika r9 290x, m.2 sandisk A110 256GB na win, ssd evo 850 1TB Programy + 4TB HDD WD Green & Black na dane, reszta puszki jakaś nagrywarka blu-ray, parę chłodnic, pompka cieczy, kawałek węża, trochę miedzi:) i jakos to tam siedzi:)

1084

  • 1084
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 17518 wypowiedzi

Wysłane 2016-12-26 22:17

Maksymalną prędkość uzyskasz na złączu m.2 o przepustowości 32Gb/s. Producenci oznaczają je np. Ultrta, Turbo. 
Najszybsze modele dysków potrzebują NVM-Express  czyli płyt z chipsetami Intel Z170, H170, B150, X99, Z97 i H97. 
Zatem u ciebie ruszy dysk, ale pełnej prędkości nie będzie. Było by na np. MSI H170 Gaming M3. 

Zatem szukaj możliwie taniego dysku z jak najdłuższą gwarancją. To wydaje się rozsądne. 

ghost2000

Wysłane 2016-12-26 22:35

Ok rozumiem.
np taki będzie rozsądnym wyborem ? Intel pisze iż transfery max to 540 odczyt i 490 zapis?
[LINK]

Czy patrzeć na inną firmę plextor, crucial, sandisk, samsung?

i7 4790k , 16gb RAM 2400Mhz, płytka msi z97 Mpower max ac, grafika r9 290x, m.2 sandisk A110 256GB na win, ssd evo 850 1TB Programy + 4TB HDD WD Green & Black na dane, reszta puszki jakaś nagrywarka blu-ray, parę chłodnic, pompka cieczy, kawałek węża, trochę miedzi:) i jakos to tam siedzi:)

djluke

  • djluke
  • wiadomość Moderator
  • Znawca sprzętu komputerowegoMiły gość

  • 33619 wypowiedzi

Wysłane 2016-12-26 22:55

@ghost2000
Twoja płyta obsługuje:

- 1x M.2 port*
- M.2 port supports M.2 SATA 6Gb/s module
- M.2 port supports M.2 PCIe module up to 10Gb/s speed**
- M.2 port supports 4.2cm/ 6cm/ 8cm length module
* The SATA5 and SATA6 ports will be unavailable when installing a module in the M.2 port.
** Intel RST only supports PCIe M.2 SSD with UEFI ROM, does not support Legacy ROM.

więc dyski do prędkości 1200MB/s rozwiną skrzydła (przynajmniej w teorii).

MSI B150M Mortar, i5 6400, 2x8GB Corsair Vengeance LPX 3000MHz CL15, Club3D Radeon R9 280x, Crucial MX100 256GB, WD Red WD30EZRX, Antec Earthwatts Platinum 550W, SilentiumPC Pax M70, Razer BlackWidow Ultimate, Logitech G9x i reszta złomu; Windows 10; Epson WorkForce Pro WP-4025DW.

ghost2000

Wysłane 2016-12-26 22:59 , Edytowane 2016-12-26 23:26

myślę że pod system 256 gb wystarczy ze sporym zapasem teraz mam partycje 240gb i zostało mi 70 więc 128gb jest za mała. Na stronce x-kom.pl znalazłem dośc fajny przynajmniej na moje oko dysk zobaczcie
[LINK]
Teraz w macierzyt predkość zapisu i odczytu mam 1080mb/s ale myśle ze nie odczuje jeśli będe miał 540/560mb


Aha i pytanie jeszcze, mam org win 10, czy po zmianie dysku musze dzwonic do microsofta ?

i7 4790k , 16gb RAM 2400Mhz, płytka msi z97 Mpower max ac, grafika r9 290x, m.2 sandisk A110 256GB na win, ssd evo 850 1TB Programy + 4TB HDD WD Green & Black na dane, reszta puszki jakaś nagrywarka blu-ray, parę chłodnic, pompka cieczy, kawałek węża, trochę miedzi:) i jakos to tam siedzi:)

maniek73

Wysłane 2016-12-29 22:00

Jak zainstalujesz dysk i zrobisz kopie systemu (partycji/dysku) odpowiednim narzędziem, np. Acronis True Image (często producent daje takie oprogramowanie z dyskiem, do pobrania) to przeniesiony system będzie nadal aktywowany i nie będzie konieczna ponowna aktywacja.

djluke

  • djluke
  • wiadomość Moderator
  • Znawca sprzętu komputerowegoMiły gość

  • 33619 wypowiedzi

Wysłane 2016-12-29 23:05

Windows 10 aktywowany przy pomocy uprawnień cyfrowych (certyfikat w UEFI, aktywowana wcześniej aktualizacja Win7/8, przypisanie do konta Microsoft) aktywuje się samoczynnie po połączeniu z internetem.

MSI B150M Mortar, i5 6400, 2x8GB Corsair Vengeance LPX 3000MHz CL15, Club3D Radeon R9 280x, Crucial MX100 256GB, WD Red WD30EZRX, Antec Earthwatts Platinum 550W, SilentiumPC Pax M70, Razer BlackWidow Ultimate, Logitech G9x i reszta złomu; Windows 10; Epson WorkForce Pro WP-4025DW.

ghost2000

Wysłane 2016-12-30 00:27

Witam
kyupiłem dysk sandisk a110 ze złączem B i M a tu okazuje sie ze moja płyta ma chyba M i klapa ;/ co teraz ? adapter jakiś?

i7 4790k , 16gb RAM 2400Mhz, płytka msi z97 Mpower max ac, grafika r9 290x, m.2 sandisk A110 256GB na win, ssd evo 850 1TB Programy + 4TB HDD WD Green & Black na dane, reszta puszki jakaś nagrywarka blu-ray, parę chłodnic, pompka cieczy, kawałek węża, trochę miedzi:) i jakos to tam siedzi:)

djluke

  • djluke
  • wiadomość Moderator
  • Znawca sprzętu komputerowegoMiły gość

  • 33619 wypowiedzi

Wysłane 2016-12-30 00:53

@ghost2000
Jeśli dysk ma B i M to przecież wejdzie w płytę M...

MSI B150M Mortar, i5 6400, 2x8GB Corsair Vengeance LPX 3000MHz CL15, Club3D Radeon R9 280x, Crucial MX100 256GB, WD Red WD30EZRX, Antec Earthwatts Platinum 550W, SilentiumPC Pax M70, Razer BlackWidow Ultimate, Logitech G9x i reszta złomu; Windows 10; Epson WorkForce Pro WP-4025DW.

komanek

Wysłane 2016-12-30 14:05

Na stronie MSI jest podane, że A110 jest kompatybilna z twoją płytą. Musi pasować

Core i5-6600K Silverstone Heligon HE-02 MSI Z170A SLI PLUS 16GB Patriot Viper DDR4-2866 MSI R9 390 Gaming SB X-Fi Titanium Toshiba XG3 256GB + PNY CS1311 480GB + Seagate ST2000DL003 LG BH10LS30 Antec Plus View II (mod) + Tagan PipeRock 800W Medion MD21274 Bloody R3 Genius G265 Mobile: Asus N43SN + LG G4

ghost2000

Wysłane 2016-12-30 21:06

ok zasiałem panikę nie iwem czy słusznie czy nie ale posłuchajcie, chodzi o to ze dysk włożyłem DZIAŁA zainstalowalem winde, w biosie dysku nie wykrywa pisze ze port m.2 jest pusty a działa dziwne? nie moge podłączyć żadnego urządzenia na sata 5 i 6 są jakby wyłączone czego przedtem nie było bo 2 bd-ray działały teraz nie widac ich w biosie musiałem przepiąć kable. TAK MA BYĆ? CZY JEST JAKIEŚ SPIĘCIE?

i7 4790k , 16gb RAM 2400Mhz, płytka msi z97 Mpower max ac, grafika r9 290x, m.2 sandisk A110 256GB na win, ssd evo 850 1TB Programy + 4TB HDD WD Green & Black na dane, reszta puszki jakaś nagrywarka blu-ray, parę chłodnic, pompka cieczy, kawałek węża, trochę miedzi:) i jakos to tam siedzi:)

adir

  • adir
  • wiadomość Użytkownik

  • 660 wypowiedzi

Wysłane 2016-12-30 21:44

Używanie m.2 może wyłącza z dostępności część portów SATA. To normalne.
Zajrzyj do instrukcji obsługi Twojej płyty głównej.

i3-6100 iGPU, Asrock H110M-HDS, DDR4 2x8 GB 2133@CL13, SSD Crucial MX300 525 GB, Corsair Carbide Series 100R Silent, be quiet! 400W Pure Power 9, WIN 10 Home

djluke

  • djluke
  • wiadomość Moderator
  • Znawca sprzętu komputerowegoMiły gość

  • 33619 wypowiedzi

Wysłane 2016-12-30 22:30

@ghost2000
A czytasz w ogóle posty tutaj? \"\obcy\"
O portach wkleiłem Ci 2016-12-26 22:55.

MSI B150M Mortar, i5 6400, 2x8GB Corsair Vengeance LPX 3000MHz CL15, Club3D Radeon R9 280x, Crucial MX100 256GB, WD Red WD30EZRX, Antec Earthwatts Platinum 550W, SilentiumPC Pax M70, Razer BlackWidow Ultimate, Logitech G9x i reszta złomu; Windows 10; Epson WorkForce Pro WP-4025DW.

ghost2000

Wysłane 2016-12-30 23:18

a faktycznie :P mówiłem ślepy i tyle :PP W instrukcji któą znalazłem :D tez tak pisze :D ale dzięki :P a czemu tego w biosie nie widac?

i7 4790k , 16gb RAM 2400Mhz, płytka msi z97 Mpower max ac, grafika r9 290x, m.2 sandisk A110 256GB na win, ssd evo 850 1TB Programy + 4TB HDD WD Green & Black na dane, reszta puszki jakaś nagrywarka blu-ray, parę chłodnic, pompka cieczy, kawałek węża, trochę miedzi:) i jakos to tam siedzi:)

adir

  • adir
  • wiadomość Użytkownik

  • 660 wypowiedzi

Wysłane 2016-12-31 00:54

Masz aktualny BIOS wgrany?

i3-6100 iGPU, Asrock H110M-HDS, DDR4 2x8 GB 2133@CL13, SSD Crucial MX300 525 GB, Corsair Carbide Series 100R Silent, be quiet! 400W Pure Power 9, WIN 10 Home

kotin

Wysłane 2016-12-31 09:57

Podobny problem rozwiązał sobie człowiek na płycie Asusa:
http://forum.ithardware.pl/topic/187-bios-nie-widzi-dysku-m2-rozwi%C4%...
Sprawdź też jeszcze najpierw czy ewentualne funkcje związane z M.2 w biosie masz Enabled?

i5-2500K / SilentiumPC Grandis / MSI Z77A-G43 / 4x4GB RAM / 3 SSD + HDD / Gigabyte GeForce GTX 970 G1 Gaming / BeQuiet Pure Power BQT-L8-600W / SilentiumPC Gladius M40 / Benq 24" FP241W + iiama 19" ProLite H481S / Win 10 Pro... Lenovo G70-70 i5-4210U/8GB/128+1000

ghost2000

Wysłane 2017-01-01 20:02

Tak bios aktualny, wgrywany niedawno jak przyszedł dysk m.2 wgrałem najnowszy bios. Jak wroce do domu wstawie zdjecie z biosu i pokaze o co mi chodzi z tą "niewidocznością" . Dysk jestwidzialny w opcjach Botowania ale w podglądzie dysków nie występuje pokazuje ze port m.2 jest pusty

i7 4790k , 16gb RAM 2400Mhz, płytka msi z97 Mpower max ac, grafika r9 290x, m.2 sandisk A110 256GB na win, ssd evo 850 1TB Programy + 4TB HDD WD Green & Black na dane, reszta puszki jakaś nagrywarka blu-ray, parę chłodnic, pompka cieczy, kawałek węża, trochę miedzi:) i jakos to tam siedzi:)
Strona 1 z 1 1
skocz

Kto jest online: 2 użytkowników, 213 gości

joorva , straszny ,