Forum > Kącik Linuksa i Androida > Ext4 -> F2FS tylko coś mi z tym nie idzie...

Strona 1 z 1 1
skocz

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37417 wypowiedzi

Wysłane 2017-08-30 03:18

TWRP najnowsze zgodne.
ROM (niejeden) zgodny, wspierający itp.
No to formatuję w TWRP system na f2fs, wgrywam ROM i...mam z powrotem ext4.
Co robię nie tak?

Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 580 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

skatan

  • skatan
  • wiadomość Użytkownik

  • 1648 wypowiedzi

Wysłane 2017-08-30 13:28 , Edytowane 2017-08-30 13:28

olej f2fs :P

sultana najnowszy los nie ma wspracia dla f2fs
sam chyba napial ze to ex4 co teraz jest jest wydajniejsze od f2fs
a f2fs ma problemy... 
ja po przejsciu na f2fs mialem duzo razy wy...ki apek .... 
poprawilo sie to w kolejnych wydaniach jego los'a ale teraz osttecznie cofnal wsparcie

najgorzej ze bede musial wipe'a robic :/

[LINK]

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37417 wypowiedzi

Wysłane 2017-08-30 13:38

Hmm ciekawe czemu...
A wgrałem póki co jakiegoś RR najnowszego tylko sultanized (cokolwiek to dokładnie znaczy). Póki co działa ale ile go mam - 10h?
Jeszcze tylko nie wiem czy Substratum obsługuje bo dla mnie czarny motyw >>> wszystko inne.

Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 580 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

emitar

  • emitar
  • wiadomość Użytkownik

  • 5084 wypowiedzi

Wysłane 2017-08-31 11:22

Daj znać jak Ci się uda. Kiedyś próbowałem i miałem taki sam problemem. W końcu olałem i /system mam w ext4, a reszta w f2fs

Y540 (i7-9750HF, 16GB, SK Hynix 512GB, GTX1660Ti)
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 208 gości