Forum > Software > Lenovo TinkPadT510 problem POMOCY

Strona 1 z 1 1
skocz

mrrowek

Wysłane 2019-03-21 08:09

tak więc kupiłem sobie  laptoka jw do neta  i pisania itp pierdół

Z uwagi że ma 1T GB postanowiłem podzielic na partycje , w czasie dzielenia pech chiał że padła bateria ale był podłaczony prądu jednak  o zgrozo wyłączyli prąd ( w XXI w) bateria nie potrzymała działania laptoka podczas dzielenia dysku 
EaseUS Partition Master no i teraz jest problem odpala mi się system  logo mieli mieli i nic. Chciałbym zainstalować od nowa system o ile się da aha w latoku był wymieniany dysk na nowy partycji recovery nie ma.Jak na tej cholerze odpalic 10  z pena lub dvd????? Co zmienicć w biosie?

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

kotin

Wysłane 2019-03-21 09:26 , Edytowane 2019-03-21 09:50

Tak na szybko - w biosie / UEFI, co tam masz, należy zmienić kolejność bootowania. 
Pytanie - nowe laptopy mają "zaszyty" na stałe numer Windowsa. Ten laptop tak ma?
Jeżeli tak, to pobierasz obraz Windowsa  https://www.microsoft.com/pl-pl/software-download/windows10
(nie wiem czy jest jakiś bardziej aktualny, żeby się potem 2 tygodnie nie aktualizował). Postępujesz tak jak napisano.
Oczywiście o ile pamiętasz, pobierasz taki Windows jaki miałeś - Home, czy Pro.
Jeżeli laptop nie ma w sobie numeru Windowsa, ale masz zapisany, to nie ma kłopotu. Jeżeli zdążyłeś utworzyć swoje konto Microsoft i przypisać tam nowego Laptopa, to nie ma kłopotu...

i5-2500K / SilentiumPC Grandis / MSI Z77A-G43 / 4x4GB RAM / 4 SSD / Gigabyte GeForce GTX 970 G1 Gaming / BeQuiet Pure Power BQT-L8-600W / SilentiumPC Gladius M40 / BenQ GW2470HM + iiama 19" ProLite H481S / Win 10 Pro... Lenovo G70-70 i5-4210U/8GB/500 GB SSD (zmieniony).

mrrowek

Wysłane 2019-03-21 10:46

Nie wiem czy ten laptop tak ma , ma nr win7 pod baterią miał windows 7 na stałe zainstalowanego  a potem był on aktualizowany do 10 wg właściciela od którego go kupiłem
Ale  Linuxa minta też nie idzie zainstalować bo coś nie halo z partycjami  jak je tworzyłem w easeusie i laptok zgasł

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

mrrowek

Wysłane 2019-03-21 10:52

skanuje pod 10 i naprawia prtycje D  , hm ???

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 35697 wypowiedzi

Wysłane 2019-03-21 11:28

Jak chcesz na 0 to:
- zaciągnij obraz z linka powyżej
- potem Rufus
- w nim załaduj plik obrazu i wybierz format GPT
- zbootuj.

Czasem wymagane są różne triki jak np. ustawienie hasła administratora, wyłączenie Secure Boot, odpalenie specjalnym przyciskiem itp.

Gigabyte AB350 Gaming 3, Ryzen 1700, 2x8GB Corsair Vengeance LPX 3000MHz CL15, Club3D Radeon R9 280x, Samsung 970 Pro 500GB, WD Red WD30EZRX, Antec Earthwatts Platinum 550W, SilentiumPC Pax M70, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C27F591; Canon Pixma MG7550.

mrrowek

Wysłane 2019-03-22 22:49

No i nic się nie dzieje
wybieram botowanie z USB miga  tylko myślnik potem na ekranie i nic nie startuje

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

kotin

Wysłane 2019-03-23 08:22

@mrrowek
Na Youtube pierwszy poradnik jak zrobić botowalnego pendrive Rufusem - też nie odpaliło. Próbuj dalej. \"\spoko\"

i5-2500K / SilentiumPC Grandis / MSI Z77A-G43 / 4x4GB RAM / 4 SSD / Gigabyte GeForce GTX 970 G1 Gaming / BeQuiet Pure Power BQT-L8-600W / SilentiumPC Gladius M40 / BenQ GW2470HM + iiama 19" ProLite H481S / Win 10 Pro... Lenovo G70-70 i5-4210U/8GB/500 GB SSD (zmieniony).

nickey

  • nickey
  • wiadomość Użytkownik

  • 8110 wypowiedzi

Wysłane 2019-03-23 12:34

Sprawdziłbym w biosie czy porty USB są aktywne do bootowania. Następnie wypróbowanie penka po Rufusie na innym komputerze (nie jest konieczna instalacja).  Jeśli rufus ruszy to problem jest z botowaniem, jeśli nie (na innym komputerze) to obraz źle się nagrał. 

@off
Co się stało z tamtym dellem 6230? 

i5 2500k 3.3GHz@4.0GHz + Noctua NH-U12 SE2 ||8 GB DDR3 Corsair Vengeance 1600MHz||Asrock Z68 Pro3 Gen3 || MSI GeForce GTX 970 Gaming || Asus Xolar DG |Thermaltake ToughPower Gold 650 W| Aerocool RS-9|

mrrowek

Wysłane 2019-03-23 12:43

Ale Linux mint też się nie chciał zainstalować . Widział że dysk ma partycje ale jednak kicha wywalał się jakos można z linuxa  go sformatować? USB jak posępne pena to widzi go

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

mrrowek

Wysłane 2019-03-25 23:24

dysk aut skonczył sie

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 71 gości