Forum > Hardware > Komputer działa tylko przy 1 rdzeniu aktywnym

Strona 1 z 2 12>>>
skocz

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-06 18:27 , Edytowane 2023-03-06 18:38

Hej,
Dawno tematów nie zakładałem, a tutaj mnie dzisiaj psikus spotkał - walka z komputerem ciotki na dość wiekowych podzespołach (Maximus 6 gene, core i5 4590s, 2x4gb Team Xtreem ddr3 2666, Chieftec GPA-500S8, Adata SU650 240GB), po 2h restartów i próby ustawienia pamięci (która kończy się cyklem restartów nawet z domyślnymi ustawieniami pamięci czyli 1333), zrezygnowany całkiem losowo przełączyłem opcję ilości rdzeni w procesorze i po zmianie na 3 restart był dopiero przy ładowaniu systemu, po ustawieniu 2ch doszedł trochę dalej, a przy 1 rdzeniu komp działa względnie poprawnie tylko co oczywiste naprawdę powoli.
No i teraz pytanie czy ktoś miał do czynienia z podobnym problemem i co to może być, moje typy:
- procesor już ma swoje lata i ma dość ?
- zasilacz nie daje rady ? (dodatkowe info - płyta ma EPS 8-PIN, ale zasilacz ma tylko 4-PIN)
- płyta umiera ?

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

skatan

  • skatan
  • wiadomość Użytkownik

  • 1726 wypowiedzi

Wysłane 2023-03-06 18:53

jak działa to temp sprawdź
hwinfo czy napięcia ok ....
memtesta

djluke

  • djluke
  • wiadomość Moderator
  • Znawca sprzętu komputerowegoMiły gość

  • 38080 wypowiedzi

Wysłane 2023-03-06 21:24

Może mu trzeba napięcia podbić? Może go TDP obcina (S)? A może BIOS nowszy trzeba, gdzie te pamięci zostały dodane?

Z drugiej strony to wcześniej działało, tak?

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 32GB Kingston Fury 3600MHz CL16, PowerColor RX 6700 XT Red Devil 12GB, SSD Samsung 980 Pro 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-06 21:55

Komp działał w tej konfiguracji przez ostatnie 2 lata (nic nie było w nim zmieniane bo i nie było po co - maszynka do internetu i maila). BIOS jest najnowszy od kilku ładnych lat. Wezmę kompa od ciotki jutro i przetestuję na spokojnie, mam drugi zestaw pamięci gdzieś (ale to prawie na pewno nie ich wina - bo przy 1 rdzeniu i XMP ruszyło od strzała), miałem też gdzieś G3258 ale nie wiem czy go odnajdę.

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

beton

  • beton
  • wiadomość Użytkownik

  • 7396 wypowiedzi

Wysłane 2023-03-06 23:29

Ale to co spowodowało twoją interwencję? Piszesz że komp działał przez 2 lata... tzn działa do dziś i nikt go nie ruszał i nagle przestał i stąd twoja interwencja? Czy działał a Ty przyszedłeś dołożyłeś RAMu i coś wtedy się zadziało i przestał się odpalać?  Aż nie ustawiłeś mu 1 Rdzenia?

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-07 07:28 , Edytowane 2023-03-07 08:58

Ja zmieniałem ustawienia bo komputer przestał działać - w kwestii podzespołów nic w nim nie było zmieniane.
Dodatkowe informacje - jednak nawet na 1 rdzeniu też się wywala (testowałem przez 20 min jak byłem i działał, ciotka napisała wieczorem, że niestety dalej jest problem).

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

Fiero

  • Fiero
  • wiadomość Użytkownik

  • 224 wypowiedzi

Wysłane 2023-03-07 10:13

Próbowałeś przywrócić BIOS do ustawień fabrycznych i z takimi ustawieniami uruchamiać system ? A może problem z dyskiem/systemem skoro wchodzisz do biosu a restarty są po załadowaniu systemu ? Procek wcale nie jest wiekowy więc tutaj powinno być ok, no chyba że padł, ale rzadko się zdarza żeby od tak sam z siebie nagle przestał działać.

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-07 10:26 , Edytowane 2023-03-07 10:26

BIOS był resetowany wielokrotnie, dysk nie jest problemem, bo restart loopy są przed załadowaniem się czegokolwiek i nawet przy odłączonym dysku (ekran nic nie wyświetla, po prostu komputer restartuje się w kółko - zwykle co 5-10 sekund, więc nic nie ma szans zdążyć się załadować)

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

MassTA

  • MassTA
  • wiadomość Użytkownik

  • 255 wypowiedzi

Wysłane 2023-03-07 10:44

Możesz wejść na Allegro/OLX i kupić najtańszy Pentium na tą podstawkę za śmieszne pieniądze - po podmianie dowiesz się czy problem powodowany jest przez wadliwy procesor.

Jak nie pomoże to albo płyta główna, albo zasilacz.

Miałem i7-4790k który umarł i objaw był że kręciły się wiatraki, ekran czarny, a na wyświetlaczu kodów błędów na płycie zatrzymywał się na moment na jakimś kodzie i kody POST szły od nowa w kółko.

sas991

  • sas991
  • wiadomość Użytkownik

  • 163 wypowiedzi

Wysłane 2023-03-07 10:58

Podmień zasilacz na próbę.

beton

  • beton
  • wiadomość Użytkownik

  • 7396 wypowiedzi

Wysłane 2023-03-07 12:44

Może ktoś przesuwał kompa, kopnął czy coś i coś się obluzowało? Wypnij pamięci, włóż jeszcze raz. To samo ze wtyczkami odepnij wszystkie i podepnij jeszcze raz. Może też trzeba by sprawdzić chłodzenie i wiatraki czy np w zasilaczu nie ma kłaków kurzu. Ale jeśli nie masz komunikatów o błędach z BIOS i później sie restartuje a sprawdzisz podpięcia to może faktycznie zasilacz w pierwszej kolejności trzeba by sprawdzić? A na płycie sa jakieś spuchnięte kondensatory?

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-07 13:11

Wszystkie kondensatory na płycie nowego rodzaju, więc nawet jeśli coś z nimi nie tak to nie da się tego zobaczyć, wszystkie przewody były odpinane, pamięci zamieniane miejscami i instalowane pojedynczo we wszystkich 4 slotach we wszystkich możliwych kombinacjach single/dual channel.

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

beton

  • beton
  • wiadomość Użytkownik

  • 7396 wypowiedzi

Wysłane 2023-03-07 14:08

Zacząłbym od zasilacza. BIOS pokazuje temp procesora? Sprawdzałeś czy po kilku takich restartach nie jest podejrzanie wysoka?  

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-07 14:58

Pokazuje i sprawdzałem - wyglądała całkiem sensownie, ale jeszcze to zweryfikuję bo mam kompa u siebie w domu.

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-07 20:17

Update (choć nie lubię odpisywać sam sobie):
Wygląda na to że płyta padła - testowane z innym zasilaczem, innymi pamięciami i z innym procesorem, bo znalazłem mojego G3258 (tutaj system nawet był w stanie chwilę podziałać, ale przy większym obciążeniu jak np instalacja aplikacji reset). Co ciekawe z G3258 system ładował się, ale przy ustawieniu pamięci z profilu XMP po prostu się resetował na ekranie startowym, przy pamięciach na auto (czyli 1333MHz) działał trochę dłużej.

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

djluke

  • djluke
  • wiadomość Moderator
  • Znawca sprzętu komputerowegoMiły gość

  • 38080 wypowiedzi

Wysłane 2023-03-07 22:02

Nie wygiął się jakiś pin w sockecie podczas przekładania procesora?

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 32GB Kingston Fury 3600MHz CL16, PowerColor RX 6700 XT Red Devil 12GB, SSD Samsung 980 Pro 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-07 22:35 , Edytowane 2023-03-08 22:54

Przyjrzałem się socketowi dość dokładnie i nic dziwnego nie widać (a przekładałem procesor w sumie 3x - 4590s->3258->4590s->3258 ze zmianami konfiguracji w BIOS i testami w międzyczasie).
Mam w sumie dość mocne szkło powiększające z podświetleniem to jutro się przyjrzę jeszcze raz (co nie zmienia faktu, że ciotka zdecydowała o złomowaniu części i zamówieniu nowych, więc będzie R5 4600G + Asrock A520 + 16GB DDR4 3200)

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

skatan

  • skatan
  • wiadomość Użytkownik

  • 1726 wypowiedzi

Wysłane 2023-03-08 19:52 , Edytowane 2023-03-08 19:55

7-8 stówek qpisz Opti Micro od Della jest tego pełno ... do neta starczy

sam mam v 7040 z   i7 6700T , SSD , i 8GB ram ... nie widze sensu pchać tu 2giej kostki 8gigowej ....

YT śmiga , netflix , filmy ....

z gorszym prockiem typu 6600T  da rade za 6-7 coś znaleźć

Han

  • Han
  • wiadomość Użytkownik

  • 2234 wypowiedzi

Wysłane 2023-03-08 22:54

Dla ciotki to będą pierwsze nowe podzespoły w kompie kiedykolwiek, dodatkowo wszystko inne w komputerze działa poprawnie (no i na nowe części 2-3 lata gwarancji). Żeby nie było - to trochę overkill dla jej wymagań, ale z nowych sensownych podzespołów (czyli minimum 4 rdzenie/8 wątków) inną sensowną opcją był w sumie jedynie i3 10105f (który całościowo w zestawie wychodził jakieś 10% mniej)

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

BartekW

Wysłane 2023-03-09 10:51

@skatan

7-8 stówek qpisz Opti Micro od Della jest tego pełno ... do neta starczy

sam mam v 7040 z   i7 6700T , SSD , i 8GB ram ... nie widze sensu pchać tu 2giej kostki 8gigowej ....

YT śmiga , netflix , filmy ....

Czy tego typu rozwiązanie jest w ciche, a wręcz niesłyszalne? Bo w moim zestawie emerycie dotąd cichym jak tylko się da, zaczęła piszczeć jakaś cewka. Prawdopodobnie z zasilacza, ale jeszcze pewny na 100% nie jestem, bo dźwięk się rozchodzi po obudowie :-)

W każdym razie chciałem złożyć coś we własnym zakresie, ale może takiego gotowiec to nie taki zły pomysł. Co tam jest za chłodzenie, jakaś turbinka jak w laptopie?

i3 540 + H55 + 12GB + SSD 128GB -> Windows 8 64 -> upgrade to Windows 10 Pro -> Motorola V3 RIP -> Nokia 102 ;-)
Strona 1 z 2 12>>>
skocz

Kto jest online: 0 użytkowników, 396 gości