Forum > OC / Modding / Cooling > Układ Custom Loop - test ciśnieniowy.

Strona 1 z 1 1
skocz

Drollen

Wysłane 2023-03-20 21:49

Cześć,

Chciałbym zapytać o taką sprawę, buduję układ custom loop (CPU oraz GPU) , układ oparty jest na rurkach PETG. 13/10 Hardtube.
W tym momencie mam połączony rezerwuar alphacool, blok GPU RTX 3090 oraz blok CPU pod Ryzena alphacool i chłodnica EK 360 mm. Posiadam tester układu firmy EK , zatykając jedno wejście chłodnicy korkiem i podpinając pompkę do rezerwuaru pompuję do układu około 0,5 bara. Ciśnienie spada z układu powoli ale spada około 0,1 bara na 4h. Moje pytanie jest następujące - czy układ po zalaniu wodą będzie szczelny :). Rozumiem że powietrze ma inną gęstość niż płyn w układzie i pewnie jest inne ciśnienie płynu niż w tym momencie powietrze w układzie ale ... , właśnie to ale mnie trochę stresuje, czy faktycznie jest się czym stresować ?
Dziękuję za pomoc.
Tomek

Han

  • Han
  • wiadomość Użytkownik

  • 2233 wypowiedzi

Wysłane 2023-03-20 23:36

Zalej układ przy odłączonym prądzie, napompuj i zobacz jak to się będzie zachowywać (i gdzie to ciśnienie dokładnie ucieka). Ogólnie żaden układ LC nie jest idealnie szczelny (mój przez to traci jakieś 30 ml płynu na mniej więcej 6 miesięcy)

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B

Drollen

Wysłane 2023-03-21 20:32

Dziękuję za odpowiedź, tak dopytam jeszcze , jeśli piszesz , że Twój układ traci około 30 ml płynu to wiesz gdzie jest wyciek? Nie obawiasz się , że wyciek jest gdzieś, gdzie może uszkodzić elementy komputera?

Han

  • Han
  • wiadomość Użytkownik

  • 2233 wypowiedzi

Wysłane 2023-03-21 20:36 , Edytowane 2023-03-21 20:42

To nie wyciek, po prostu układ nie jest w 100% szczelny i woda wyparowuje z niego (a 30ml/6 miesięcy to 5 ml/miesiąc, czyli jakieś 0.15ml/dziennie - to jest wartość której jak nie masz jakoś zaznaczonego poziomu startowego nie zauważysz przez naprawdę długi czas).
Ogólnie ja nie mam nawet testera szczelności, po prostu po złożeniu uruchamiam zestaw tylko z pompką (przez połączenie 2 pinów w zasilaczu nie potrzebujesz do tego płyty głównej załączać) i ręcznikami papierowymi przy złączkach.

EKWB Rad XT 360 + Magicool Ultra 360 + EKWB Supremacy EVO + Alphacool Coolplex 25 + EKWB D5 PWM G2 + Alphacool Eisdecke D5 | Ryzen 7 7800X3D | Asrock B650E PG Riptide | 2x16GB Goodram IRDM DDR5 6400CL32 | PowerColor 6900XT Liquid Devil@2730/16000 | Corsair MP600Pro Hydro 2TB | Plextor M8PeG 1TB | Seasonic Focus+ 850W Platinum | Custom Desk PC + 6x Phanteks T30 120mm@0-850RPM + 5xGelid Silent 14 PWM | LG 27GL850-B
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 481 gości