Forum > Software > Serwer Samba na Windows7.

Strona 1 z 1 1
skocz

Fiero

  • Fiero
  • wiadomość Użytkownik

  • 132 wypowiedzi

Wysłane 2019-09-18 15:21

Witam.
Mam Telewizor z AndroidTV i problem jak uzyskać na nim dostęp do dysków udostępnionych w windowsie (win7).
Problem jest taki że android widzi udostępnione foldery lub dyski w sieci jednak przy próbie połączenia pyta o login i hasło. Niestety ale pomimo wprowadzonych poprawnie danych pyta cały czas. 
Próbowałem zdjąć hasło ale on i tak cały czas pyta.
Zastanawiam się czy jest jakiś zewnętrzny program który będzie udostępniał foldery w sieci. 
Ktoś słyszał o takim ?

emitar

  • emitar
  • wiadomość Użytkownik

  • 4783 wypowiedzi

Wysłane 2019-09-18 15:36 , Edytowane 2019-09-18 15:40

Nie kombinowałbym z dodatkową aplikacją tylko poszukał rozwiązania. U siebie mam podobnie, i też chwilę z tym walczyłem (niestety nie pamiętam co dokładnie pomogło). Powrzucam kilka 'porad' (bo rozumiem pozostawienie pustych pól i naciśniecie ok nic nie daje tak samo jak wpisanie w loginie guest?).

Narzędzia administracyjne-> Zasady zabezpieczeń lokalnych->Opcje zabezpieczeń i kolejno zmieniamy:
Dostęp sieciowy: udostępnianie i model zabezpieczeń dla kont lokalnych: Uwierzytelnianie użytkowników lokalnych jako gościa



W Win7 klikasz prawym na folder, który chcesz udostępnić -> zakładka “Udostępnianie” i potem:
- “Udostępnianie…”: dodajesz “Wszyscy” i zmieniasz uprawnienia wedle uznania (możesz zmienić co mogą zrobić inni użytkownicy z tym folderem - tylko przeglądać, czy też zmieniać zawartość. I klikasz “Udostępnij” i “Gotowe”.
-Klikasz na niebieski napis “Centrum sieci i udostępniania.” i w oknie, które się otworzy prawie na samym dole znajdziesz funkcję “Udostępnianie chronione hasłem” - wyłącz ją.

Teraz tylko Zapisz/Zastosuj/Zamknij i wszystko powinno być OK.

Y700 (i5-6300HQ 2.3 GHz, 8GB, M6GV 128GB + 1TB, GTX960M)

SoulsMaster

Wysłane 2019-09-18 17:17

Hej
Zobacz czy przez przypadek smbv1 Ci jakaś poprawka w win7 nie wyłączyła. 
Było coś takiego, co "popsuło" wiele udostępnień. U znajomej też zdechło i trzeba było ratować. 
Wystarczy chyba włączyć coś w składnikach windows (lub coś usunąć:), nie pamiętam dokładnie).
Googiel podpowie :)

Fiero

  • Fiero
  • wiadomość Użytkownik

  • 132 wypowiedzi

Wysłane 2019-09-18 20:01

Dzięki wielkie za pomoc i sugestie.
W sumie sam nie wiem które ustawienia pomogły ale działa.
Loguję się teraz bez żadnego loginu i hasła.
Raz jeszcze dzięki.

Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 139 gości