Forum > Software > Nie instaluje się sterownik grafiki.

Strona 1 z 1 1
skocz

roch

  • roch
  • wiadomość Użytkownik

  • 801 wypowiedzi

Wysłane 2019-10-09 11:41

Witam.

Kupiłem niedawno używany laptop   Medion Akoya P76181   (MD98580). Ściągnąłem oryginalne sterowniki ze strony producenta. Nie chce się zainstalować zintegrowana grafika Intela. Ciągle widzę napis: Standardowa karta graficzna VGA.

Epox 8RDA3i//AMD Athlon XP 1700+&2400//512MB/400MHz DDR//Prolink GeForce 5200 64MB 128bit250/500MHz&300/660MHz//80GB HDD//LAN

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 35887 wypowiedzi

Wysłane 2019-10-09 12:38

Użyj czegoś typu Driver Booster.

Być może czegoś mu brakuje - jakichś bibliotek albo np. sterownika PCIE...

Gigabyte AB350 Gaming 3, Ryzen 1700, 2x8GB Corsair Vengeance LPX 3000MHz CL15, Gigabyte RX 580 8GB, Samsung 970 Pro 500GB, WD Red WD30EZRX, Antec Earthwatts Platinum 550W, SilentiumPC Pax M70, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C27F591; Canon Pixma MG7550.

kotin

Wysłane 2019-10-09 13:36

Można też użyć  https://www.dobreprogramy.pl/Intel-Driver-Support-Assistant,Program,Wi...
czyli:
https://www.intel.pl/content/www/pl/pl/support/intel-driver-support-as...
https://www.intel.pl/content/www/pl/pl/support/products/80939/graphics...
Oraz znalazłem stronę której jednak sam nie sprawdzałem:
https://www.galileo.krakow.pl/en/repaired-models/medion-repairs/

i5-2500K / SilentiumPC Grandis / MSI Z77A-G43 / 4x4GB RAM / 4 SSD / Gigabyte GeForce GTX 970 G1 Gaming / BeQuiet Pure Power BQT-L8-600W / SilentiumPC Gladius M40 / BenQ GW2470HM + iiama 19" ProLite H481S / Win 10 Pro... Lenovo G70-70 i5-4210U/8GB/500 GB SSD (zmieniony).

skatan

  • skatan
  • wiadomość Użytkownik

  • 1466 wypowiedzi

Wysłane 2019-10-09 16:13 , Edytowane 2019-10-09 16:20

jeżeli to to samo co [LINK]

MD98580 się zgadza to tam masz GT540M jak dobrze widzę i może brak sterów NV :)  ( nie szukałem czy inne grafy były )

looknij najnowsze  dla 540m  [LINK]
chyba ze 540ke masz juz widoczną :Pto wtedy fakt intel xD  ale to z cpu jest

kiedyś pomyłkę miałem taką że niby wyszukiwało po podaniu inne stery niż powinny być poszukaj po modelu z CPU

tam seria xxxm jest procków więc  same powinny się zassać o ile masz w10 ...  sam mam i3-380m  i stery same się pobrały , a najlepiej zobacz we właściwościach urządzenia co to jest po kodzie .....  no i jaki system itd....


djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 35887 wypowiedzi

Wysłane 2019-10-09 18:31

To mówię Driver Booster - odpalasz i samo się wszystko robi. Robię tym różne komputery i chyba nie trafiłem na jakiś błąd.

Gigabyte AB350 Gaming 3, Ryzen 1700, 2x8GB Corsair Vengeance LPX 3000MHz CL15, Gigabyte RX 580 8GB, Samsung 970 Pro 500GB, WD Red WD30EZRX, Antec Earthwatts Platinum 550W, SilentiumPC Pax M70, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C27F591; Canon Pixma MG7550.

roch

  • roch
  • wiadomość Użytkownik

  • 801 wypowiedzi

Wysłane 2019-10-10 20:06

Mam Win'7.

Epox 8RDA3i//AMD Athlon XP 1700+&2400//512MB/400MHz DDR//Prolink GeForce 5200 64MB 128bit250/500MHz&300/660MHz//80GB HDD//LAN
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 197 gości