Forum > Software > Dell precission m4800 i problem potrzebna pomoc

Strona 1 z 1 1
skocz

mrrowek

Wysłane 2020-12-10 09:10

Tak więc od początku ,mój gówniarz ma della jw. cos tam popier....i postawił system win7 bo taki był . A zę był problem ze sterownikami do wi-fi ( pisałem o tym wcześniej ale  pomyliłem 4600 z 4800 delle) to wpadł na genialny pomysł instalki win10  .Nie wiem jak i co on zrobił  bo teraz
jak uruchamia się dell to chce wyboru system do startu win7 albo win10 z tym ze po wyborze 7 nie startuje wisi na logo ładowania się .
W laptoku sądwa dyski jeden zwykły  ssd a drugi Mssd .
Chce wykasować oba systemy i od nowa założyć win7  jak to teraz zrobić najprościej. Bo po włożeniu płyty win7 hm dalej chce wybierać system 
po włożeniu płyty wybieram F1 następnie ustawiam botowanie z DVD ale dalej chce wybrać z którego systemu ma się logować co zrobić .....?

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

mrrowek

Wysłane 2020-12-10 11:17 , Edytowane 2020-12-10 11:24

zainstalowalem linux mint 20 ale za cholere nie mogę windows 7 pro  co jest qu....a?
w biosie w botowaniu było tak
-ubuntu
-windows menager cos tam
- SSD Adata
-TSSL  CD-DVD




odchaczylem windows włożyłem pyte z win7 dell i ..... ładowanie plików bleble po czym uruchamia sie i wisi na  oknie z logo windows 7 i starting windows 
co robie nie tak?????
aha przy starcie laptoka jest F12 i wybór botowania z cd.dvd

dochodzi do pkt 4 i wisi

[LINK]ć-czystą-instalację-systemu-windows-7-professional-na-komputerze-firmy-dell-z-nowym-dyskiem-twardym#Windows_7

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 36849 wypowiedzi

Wysłane 2020-12-10 15:17

Dlaczego nie chcesz Win10?
Widzę że próbujesz w trybie UEFI i to może być Twój "problem".

Koniec pewnej epoki (2005-2021) IYKWIM. Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 5700 XT Gaming OC 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

mrrowek

Wysłane 2020-12-10 15:43 , Edytowane 2020-12-10 15:44

oryginalnie na nim był win 7 pro
i tam sa dyski mssd i ssd myslaem ze trzba mniec ustawione UEFI

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 36849 wypowiedzi

Wysłane 2020-12-10 16:29

Co znaczy mssd?
Nic nie trzeba.

Koniec pewnej epoki (2005-2021) IYKWIM. Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 5700 XT Gaming OC 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

mrrowek

Wysłane 2020-12-11 18:19 , Edytowane 2020-12-11 18:20

no i cos w biosie poprzestawiane bylo

msata mialo byc

AsRoock Extreme 3 gen3 Corsair 8GB, intel i3, seagate 500GB seasonic M520W FS P 17-2 to wszystko? abit IC7G, PIV, 2GB ram, seagate 160GB,saphire x800GT enermax 420W FS P19 to wszystko dziala
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 90 gości