Forum > Software > Windows sie nie bootuje po klonowaniu.

Strona 1 z 1 1
skocz

wasabi

  • wasabi
  • wiadomość Użytkownik

  • 191 wypowiedzi

Wysłane 2022-01-17 10:04 , Edytowane 2022-01-17 10:05

Mam na płycie dwa gniazda M.2
W jednym był od początku C: 250 GB

Dokupiłem ostatnio M.2 500 GB i wsadziłem w drugie gniazdo.
Sklonowałem Win na 500 GB i sprawdziłem czy widzi go jako C: (OK)
Stary dysk 250 GB sformatowałem i tak chodziło przez tydzień bez problemu.

Wczoraj zauważyłemże 250 jest podzielony jeszcze na partycje systemowe
postanowiłem go kompletnie wyzerować.
Windows nie chciał tego zrobićwięc użyłem Aomei Partition.

Po tej operacji Win już nie wstajePróbuje naprawy, ale to nie idzie.
BIOS przestawiałem na boot z 500 ale też nic nie pomaga.

Co z tym zrobić?

i7-7820X • Asus TUF X299 MARK 1 • DDR4 80GB 2666 Vengeance • GiBy 8GB GTX 1070 WF2 OC • M.2 500GB Sams 970 EVO+ • M.2 250GB Sams 960 EVO • Lepa Aquachanger 120 • Tt Smart RGB 600W • Tt The Tower 900 • Win11 • Synology DS415play 6TB

nickey

  • nickey
  • wiadomość Użytkownik

  • 8333 wypowiedzi

Wysłane 2022-01-17 10:30

Obawiam się, że teraz już po fakcie. Windows 10 Windows 11 mają specyficzny układ rozruchu. Na siódemce sektory bootujące były na C:. Od 8 system botujący jest na innej partycji, niewidocznej dla użytkownika. 

Podczas klonowania nie skopiowałeś całego układu dysku, a jedynie partycję C:. Bootsektory wciaż były na tym mniejszym dysku. Najlepszym sprawdzeniem czy operacja klonowania się powiodła jest wyjęcie starego dysku i zostawienie nowego dysku. Zawartość danych to jedno, a drugie - bootsektory. Po wycięciu tych dziwnych partycji  - wyzerowałeś też bootsektor, który był na starym dysku. 

AMD Ryzen 5800X |MSI MAG X570 TOMAHAWK WIFI | Samsung 970 Evo M.2 500GB + Crucial P1 1 TB M.2 2280 PCI-E x4 Gen3 NVMe| be quiet! Pure Loop 360mm (BW008) | Gigabyte GeForce RTX 3070 EAGLE OC 8GB GDDR6| HyperX 16GB (2x8GB) 3600MHz CL17 Fury RGB|be quiet! Power Zone 750W (BN211)| SilentiumPC Signum SG7V Evo TG ARGB

wasabi

  • wasabi
  • wiadomość Użytkownik

  • 191 wypowiedzi

Wysłane 2022-01-17 10:53 , Edytowane 2022-01-17 10:56

Klonowałem cały system na AOMEI Backupper Pro.

Po klonowaniu sprawdziłem w Zarządzanie dyskami, czy nowy dysk 500 też jest podzielony na trzy partycje systemoweBył podzielony prawidłowo, tak jak ten poprzedni.

Jeśli zacznę instalowanie Win11 od nowa, z Pendriva, to jest szansaże wyczuje tego Windowsa i będę miał możliwość instalacji, z zachowaniem plików i programów?

Dane mam na szczęście na innych dyskach. Może coś tam zostało na pulpicie i w Downloads na C:
Najgorsze to instalacja od nowa, wszystkich programów (Adobe CC, Corel i wtyczek, pluginow...)

i7-7820X • Asus TUF X299 MARK 1 • DDR4 80GB 2666 Vengeance • GiBy 8GB GTX 1070 WF2 OC • M.2 500GB Sams 970 EVO+ • M.2 250GB Sams 960 EVO • Lepa Aquachanger 120 • Tt Smart RGB 600W • Tt The Tower 900 • Win11 • Synology DS415play 6TB

nickey

  • nickey
  • wiadomość Użytkownik

  • 8333 wypowiedzi

Wysłane 2022-01-17 10:55

Nie znam tego programu, może w trakcie bootsektory nie przeniosły się tak jak powinny. Przed reinstalacją spróbuj włożyć płytkę i w trybie naprawy:
fixmbr fixboot sfc /scannow

AMD Ryzen 5800X |MSI MAG X570 TOMAHAWK WIFI | Samsung 970 Evo M.2 500GB + Crucial P1 1 TB M.2 2280 PCI-E x4 Gen3 NVMe| be quiet! Pure Loop 360mm (BW008) | Gigabyte GeForce RTX 3070 EAGLE OC 8GB GDDR6| HyperX 16GB (2x8GB) 3600MHz CL17 Fury RGB|be quiet! Power Zone 750W (BN211)| SilentiumPC Signum SG7V Evo TG ARGB

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37412 wypowiedzi

Wysłane 2022-01-17 16:40 , Edytowane 2022-01-17 17:03

Sklonowałeś cały dysk? Najbezpieczniej to robić z bootowalnego softu - nic nie jest potencjalnie zablokowane itp.

Mogło być tak, że partycja EFI została na starym 250GB i po wywaleniu tejże UEFI nie widzi boota.

Jeśli w UEFI nie da się wybrać innego Windows Boot Managera w opcjach bootowania i jesteś pewny, że sklonowałeś wszystkie partycje to spróbuj dodać nową opcję boot: [LINK] (oczywiście u Ciebie będzie wyglądać inaczej).

PS. Zarządzanie dyskami nie pokazuje partycji MSR: [LINK] podczas gdy naprawdę: [LINK]

@nickey
Jaki MBR? \"\olaboga\"
I nie od 10 czy 11 mają coś specyficzne ani nie od 8 boot jest gdzie indziej tylko to wynik zmiany z MBR na UEFI/GUID. Nic nie stoi na przeszkodzie byś tak sobie 7 postawił (nie wiem czy Vista też się da...w sumie powinna).

Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 580 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.
Strona 1 z 1 1
skocz

Kto jest online: 1 użytkowników, 184 gości

FreeDoom ,