Forum > Software > Windows 10 nie odpala

Strona 1 z 1 1
skocz

wasabi

  • wasabi
  • wiadomość Użytkownik

  • 201 wypowiedzi

Wysłane 2022-09-03 18:09

Zmienialem obudowe na nowsza i po podlaczeniu wszystkiego, nie widzi Boot sektora.
Wyjalem dysk i podlaczylem przez USB do innego kompa. Jest wszystko, w sensie katalogi, dokumenty itp.
Potem wsadzilem ten dysk do laptopa i niestety to samo: Install an operating system...
Da sie cos z tym zrobic?

Plyta MSI ms-7616
Procek i5

i7-7820X • Asus TUF X299 MARK 1 • DDR4 80GB 2666 Vengeance • GiBy 8GB GTX 1070 WF2 OC • M.2 500GB Sams 970 EVO+ • M.2 250GB Sams 960 EVO • Lepa Aquachanger 120 • Tt Smart RGB 600W • Tt The Tower 900 • Win11 • Synology DS415play 6TB

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37572 wypowiedzi

Wysłane 2022-09-04 02:36

BIOS się nie zrestartował? W sensie bateryjka na płycie żyje?
Był tylko jeden dysk podpięty? Wszystko jest tak jak było podłączone?

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, PowerColor RX 6700 XT Red Devil 12GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

kotin

Wysłane 2022-09-05 05:48

@wasabi
Jeżeli odpowiedzi na pytania DJ brzmią: 
- nie (na pewno?)
- tak
- jeden
- tak, 
to wypróbuj jeden ze sposobów podanych w Google, po wpisaniu frazy "Windows 10 naprawa bootowania", 
czyli na przykład:  LINK 

i5-11600 / SilentiumPC Fortis 3 / Asus Prime B560 Plus / 2x8GB RAM / 4 SSD / Gigabyte GeForce GTX 1660 SUPER GAMING 6GB OC / BeQuiet Pure Power BQT-L8-600W / SilentiumPC Gladius M40 / BenQ GW2470HM + iiama 19" ProLite H481S / Win 10 Pro... Lenovo G70-70 i5-4210U/8GB/500 GB SSD (zmieniony).

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37572 wypowiedzi

Wysłane 2022-09-05 13:35

@kotin
P55 nie ma EFI.

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, PowerColor RX 6700 XT Red Devil 12GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

wasabi

  • wasabi
  • wiadomość Użytkownik

  • 201 wypowiedzi

Wysłane 2022-09-07 03:55

Bios sie nie zrestartowal ale na wszelki wypadek zamowilem nowe bateryjki.
Byly 3 dyski podpiete. SSD i 2 Szt HD. Jeden HD byl padniety.
Wszystko zostalo inaczej podlaczone.

diskpart nie wykrywal partycji startowej wiec nie dalo sie zrobic fixboota.
Dziwne, bo przy instalacji nowego Windowsa, ta partycja byla juz widoczna...

Zainstalowalem system od nowa. Wszystko dziala.
Strat nie bylo, bo wszystkie dane z komputerow moich, kobiety i corki sa NASie.

i7-7820X • Asus TUF X299 MARK 1 • DDR4 80GB 2666 Vengeance • GiBy 8GB GTX 1070 WF2 OC • M.2 500GB Sams 970 EVO+ • M.2 250GB Sams 960 EVO • Lepa Aquachanger 120 • Tt Smart RGB 600W • Tt The Tower 900 • Win11 • Synology DS415play 6TB

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37572 wypowiedzi

Wysłane 2022-09-07 14:26

Czyli tak jak myślałem - HDD podpięty był pewnie wyżej niż SSD i to tam była partycja boot.

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, PowerColor RX 6700 XT Red Devil 12GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 198 gości