Forum > Mobilne > LG G2 D802,brak połączenia z internetem

Strona 1 z 1 1
skocz

vortex

  • vortex
  • wiadomość Użytkownik

  • 495 wypowiedzi

Wysłane 2019-10-30 19:09


   Cześć.
  Wziąłem ostatnio na próbę od znajomego owy model (LG G2 D802) ze względu na potrzebę korzystania z GPSa.Niestety,telefon nie chce łączyć się z siecią.Dzwonić mogę normalnie,sms/mmsy,także działają prawidłowo.
Nie wiem gdzie może leżeć przyczyna... telefon był z PLUSA(ja mam abonament w T-Mobile),dlatego też znajomy w zeszłym tygodniu ściągnął z niego SIM-Locka.
Może winą jest stara wersja androida??
(Wersja to: 4.4.2,a wersja jądra to: 3.4.0)

W ustawieniach telefonu " Przesył danych przez sieć komórkową" mam oczywiście włączony.

 Gdyby ktoś miał jakieś sugestie,z góry serdecznie dziękuję.

Intel Pentium G2030,Radeon HD7790,4GB DDR3,128GBSSD+2640GB na talerzach

skatan

  • skatan
  • wiadomość Użytkownik

  • 1648 wypowiedzi

Wysłane 2019-10-30 19:19 , Edytowane 2019-10-30 19:20

ustawienia APN ???   nic więcej nie przychodzi mi do głowy :/  ( zakładam ze dane mobilne odpalone xD )

zenti

  • zenti
  • wiadomość Użytkownik

  • 252 wypowiedzi

Wysłane 2019-10-30 19:36

Przez Wifi się łączy ? Jak nie to najlepiej z rób hard reset(Uwaga kasuje wszystkie dane!) . Nie grzeje się?

vortex

  • vortex
  • wiadomość Użytkownik

  • 495 wypowiedzi

Wysłane 2019-10-30 20:07

@skatan
Chodzi Ci o "punkty dostępowe"?
Znalazłem w ustawieniach coś takiego: 
Punkty dostępowe:ustaw APN dla usługi transmisji danych.
Kiedy wejdę w to pole,pisze mi "brak APNs"

@zenti
 Przez wifi też nie łączy.Tylko przez bluetootha widzi inne urządzenia.
Hard reset..tylko czy to jest bezpieczne dla telefonu?
Pytam,gdyż dostałem go na  próbę(jeszcze nie zapłaciłem za niego),dlatego też nie chcę ryzykować.

Intel Pentium G2030,Radeon HD7790,4GB DDR3,128GBSSD+2640GB na talerzach

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37417 wypowiedzi

Wysłane 2019-10-30 23:13

Ustaw sobie telefon [LINK]

Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 580 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

zenti

  • zenti
  • wiadomość Użytkownik

  • 252 wypowiedzi

Wysłane 2019-10-31 08:04

Wejdź w ustawienia serwisowe i sprawdź czy dział ci GPS i wifi .

Wykluczymy to usterkę HW .

https://forum.android.com.pl/topic/184362-lg-g2-wyb%C3%B3r-sieci-i-men...
https://www.youtube.com/watch?v=SYBX9UhkgkI

skatan

  • skatan
  • wiadomość Użytkownik

  • 1648 wypowiedzi

Wysłane 2019-10-31 16:11 , Edytowane 2019-10-31 16:13

@vortex

jak nie masz apn'ów to net nie będzie śmigać (raczej)   zrób tak jak @djluke napisał
i powinno zacząć działać

a najlepiej tam masz chyba opcję powrotu do ustawień domyślnych  ( powinno apn'y z karty zassać chyba .... czy skądś tam  xD )

vortex

  • vortex
  • wiadomość Użytkownik

  • 495 wypowiedzi

Wysłane 2019-11-01 18:07

     Witajcie.
Dziękuję wszystkim za pomoc.
Zrobiłem tj.zasugerował djluke,i internet działa :-)
Także djluke,dziękuję za Ci pomoc po raz kolejny.Kiedyś przydałoby się postawić Ci jakąś flachę,za te wszystkie przypadki Twojej pomocy.
Od kilkunastu lat mam tutaj konto,i z tego co pamiętam,to od samego początku djluke bardzo często udzielał się w zakładanych przeze mnie tematach.
  Oczywiście-raz jeszcze,dziękuję i pozostałym osobom za pomoc.
Pozdrawiam serdecznie.

Intel Pentium G2030,Radeon HD7790,4GB DDR3,128GBSSD+2640GB na talerzach
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 243 gości