Forum > Mobilne > Problem z internetem PLUSa, albo modemem, albo ruterem ... ??

Strona 1 z 1 1
skocz

Dead.Pixel

Wysłane 2022-06-28 17:55 , Edytowane 2022-06-28 18:03

Witam,

posiadam już co prawda stary sprzęt...
Ruter: TP-LINK TL-MR3420
Modem: Huawei E3272 (oryginalny z PLUSa i Cyfrowego Polsatu)

Wcześniej do tego sprzętu wkładałem różne karty SIM z internetem od: PLAYa, T-MOBILE, HEYAH i działało bez żadnych ustawień, bez zająknięcia ... teraz włożyłem kartę SIM od PLUSa (co ciekawe modem jest oryginalny LTE PLUSa) i coś nie działa..

To znaczy Ruter pokazuje wszystko jak wcześniej (również, że wykrył modem), tyle że dioda od modemu mruga (zupełnie jak by karta SIM byłą źle włożona/lub jej nie było - ale jest OK..), co ciekawe raz zostawiłem tak to wszystko i po godzinie przychodzę, dioda już nie mruga (świeci jak powinna) i wszystko śmiga na tym PLUSie - miałem normalnie internet, ale tylko raz tak zatrybił i działało ...
Więc jestem zmieszany, totalnie nie wiem w czym może być przyczyna?? (że raz odpalił, po długim czasie..), a tak od rana już nie odpala..??

Włożę kartę SIM tego PLUSa do telefonu normalnie internet - wszystko działa (z ruterem mówię 1 raz odpalił). Wynosiłem też ruter na dwór (bo myślę może problem z zasięgiem), 30 minut czekałem - dupsko to samo tylko dioda miga od modemu - ale internetu nie ma..

I co mi doradzicie ????


P.S. postanowiłem sprawdzić, ten nowy pakiet PLUSa 1500GB na lata, bla, bla, bla...

Bez gwiazdy nie ma jazdy :)

Dead.Pixel

Wysłane 2022-06-28 19:40

Teraz z ciekawości włożyłem kartę PLAYa ze swojej komórki do tego rutera + modem.. Internet ruszył w ciągu 1,5 minuty, więc wina jest raczej w: oprogramowaniu?, sterownikach? wpisach w ten ruter? ... ???

\"\olaboga\"

Bez gwiazdy nie ma jazdy :)

maq2

  • maq2
  • wiadomość Użytkownik

  • 2004 wypowiedzi

Wysłane 2022-06-28 20:05

Wyzeruj ustawienia routera i wtedy spróbuj z kartą z Plusa.

Dead.Pixel

Wysłane 2022-06-28 23:34 , Edytowane 2022-06-28 23:37

@maq2 co to znaczy "wyzeruj ustawienia routera" mam go zresetować przyciskiem?
..a nie będzie tak, że wszystko mi się "wyzeruje" i żadnej kart SIM nie będzie mi czytał?

----------

Bardziej skłaniał bym się ku wgrywaniu sterowników: TP-LINK

tylko pytanie: na moim ruterze niby jest wersja 2.2 czyli mam wybrać V2 ?
jeśli tak to które oprogramowanie lepiej wybrać:
TL-MR3420_V2_150317_beta [Data publikacji: 2015-11-20]
czy
TL-MR3420_V2_150319 [Data publikacji: 2015-03-19]

https://zapodaj.net/images/8ed7aa6dcaa6a.jpg


Czy mogę wybrać już najnowszą wersję V5 ? i nie będzie problemu z ruterem?
na przykład tą najnowszą:
TL-MR3420(EU)_V5_211220 [Data publikacji: 2022-01-11]

https://zapodaj.net/images/70e8f89ecced3.jpg


??? \"\hmmm\"

Bez gwiazdy nie ma jazdy :)

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37464 wypowiedzi

Wysłane 2022-06-29 00:30 , Edytowane 2022-06-30 03:24

@Dead.Pixel
Tak właśnie będzie - na tym polega reset że tracisz wszystkie ustawienia. Ale potem powinien zaczytać nowe.
Poza tym spróbowałbym uaktualnić firmware obu.

Ale v5 bym nie wybierał skoro masz v2.

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, PowerColor RX 6700 XT Red Devil 12GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

Dead.Pixel

Wysłane 2022-06-29 10:53

Dobra, Ruter zresetowany - oczywiści nic to nie dało, wszystko mam wyczyszczone...

Wgrałem najnowsze oprogramowanie do tego Rutera (konkretnie tą wersję Beta).

I co teraz co mam wpisywać w te wszystkie okienka tego Rutera, żeby ten internet mi zadziałał...????



P.S. język mam angielski w ustawieniach Rutera, nie ma tam w jakiejś zakładce zmiany na Polski?, bo ja nie widzę...

Bez gwiazdy nie ma jazdy :)

Dead.Pixel

Wysłane 2022-06-30 18:19 , Edytowane 2022-06-30 18:22

Napisaliście coś typu:

Wyzeruj ustawienia routera i wtedy spróbuj z kartą z Plusa.

- a powinno być raczej "wyzeruj ustawienia i radź se sam":silly::getlost:


..ale dobra jakoś dałem radę:
Zrobiłem sobie "szybką konfigurację", ogólnie wszystko standardowo: tylko wybierałem coś typu POLAND, PLUS, nazwa sieci, hasło ...
I wróciłem do punktu wyjścia, bo z kartą PLUSa, jak nie działało, tak dalej nie działa, ale z ciekawości włożyłem PLAYa i działa.

Więc wgranie nowego oprogramowania do Rutera nic nie dało..


Więc, czy da się wgrać oprogramowanie (jeśli tak to w jaki sposób?) do mojego modemu: Huawei E3272
..bo tego nigdy nie robiłem, nawet nie wiem czy da się robić takie rzeczy..?

Jeśli TAK, to prosił bym o instrukcję, tylko tłumaczyć jak upośledzonemu PROSZĘ, drukowanymi literami.. :silly:

Bez gwiazdy nie ma jazdy :)

maq2

  • maq2
  • wiadomość Użytkownik

  • 2004 wypowiedzi

Wysłane 2022-06-30 23:06 , Edytowane 2022-06-30 23:13

Nie radź sobie sam, tylko czytaj ze zrozumieniem. Poziom 4 klasy podstawówki. Masz ten etap za sobą?

JA napisałem żeby zresetować.
DJ dopisał, że stracisz ustawienia, więc trzeba będzie skonfigurować. Działałeś wg pełnej wiedzy i konsekwencji.
TY pomarudziłeś, a następnie zabrałeś się do roboty i CZYTAŁEŚ komunikaty i klikałeś wg nich - czyli skonfigurowałeś sprzęt.

A on dalej nie działa.
Narzucają mi się 3 tematy. 

1. Karta do zmiany - czyli idziesz do punktu plusa i prosisz o wymianę karty bo coś nie działa.
2. Skoro masz modem, który podłączasz do routera i ten duet nie działa z plusem, to proszę o informację jak zachowuje się sam modem podłączony do jakiegoś komputera. Może wtedy ruszy? Tylko nie pytaj jak to zrobić i uruchomić - zrób tak jak wymaga producent.
3. Nie wiem dlaczego nikt nie podjął tematu czy to czasem nie wina modemu a nie routera. Jak zrobisz pkt 1 i 2 i nadal będzie lipa to dałbym sobie spokój i wymienił sprzęt. Jakiś modem albo i ze 2 powinienem mieć, więc mogę podarować (jak znajdę).

KOlejność punktów powyżej do wykonania: 2, 1, 3.

Dead.Pixel

Wysłane 2022-06-30 23:22 , Edytowane 2022-06-30 23:25

Na chłopski rozum wymyśliłem..

Podłączyłem sam Modem do Laptopa (czemu ja tego od razu nie zrobiłem bym wiedział, że problem jest z Modemem), standardowo sam Modem + karta SIM PLUSa nie działa - mruga tylko dioda.. (chociaż zasięg jest, ale nie działa przycisk "podłącz"). Sobie parzę jest tam również opcja aktualizuj oprogramowanie (Modemu), ale na PLUSie nie mam podłączenia, to zmieniłem kartę na PLAY i OK pobrałem te 70mb. aktualizacji, zaktualizował się i dalej to samo - nie łączy karty SIM PLUSa. [kicha, ani aktualizacja Rutera, ani aktualizacja Modemu nie pomogła]

dowód:

https://zapodaj.net/images/45e79a5524288.jpg


tylko jest jeszcze jeden dziwny przypadek, zaraz po tej aktualizacji wyskakuje mi abym pobrał plik: MobileBrServ (2.5mb), nie jest z niczym powiązany i nie wiem co się z nim robi..?

https://zapodaj.net/images/2e5832a06a88f.jpg

Chyba, że ja źle zrobiłem tą aktualizację i w taki sposób się nie robi aktualizacji Modemu ???
\"\hmmm\"

@maq2

1. Karta do zmiany.

chodzi ci o kartę SIM tego PLUSA?, ale wyżej pisałem, że jak włożę ją np. do telefonu to śmiga normalnie..(?)





Bez gwiazdy nie ma jazdy :)

Dead.Pixel

Wysłane 2022-07-01 00:37 , Edytowane 2022-07-01 00:45

Dobra poradziłem sobie sam..
Komuś może to pomoże (więc napiszę), trzeba zrobić tak:



Wyczytałem, że w sieć PLUS korzysta z dwóch "APNów", wiec utworzyłem nowy profil: "Plus2", domyślnie w APN wpisany jest "internet" (w moim Modemie), ale w tej sieci również można wpisać "plus" i tak zrobiłem, najśmieszniejsze - zadziałało. Wkładając Modem do Rutera, to samo przypisałem mu w opcjach Rutera.. ale nie wiem czy to jest wymagane (wybaczcie, po tej całej walce, już nie chcę tego sprawdzać).

Dziękuje.

Bez gwiazdy nie ma jazdy :)

maq2

  • maq2
  • wiadomość Użytkownik

  • 2004 wypowiedzi

Wysłane 2022-07-01 09:38

Super, że to naprawiłeś. Gratki\"\spoko\"

Dead.Pixel

Wysłane 2022-07-01 15:58 , Edytowane 2022-07-01 15:58

@maq2 he he dzięki \"\piwo\"


..aha a korzystałem z tego, fajna i konkretna instrukcja tego Modemu: E3272 (może się przydać).


..to chyba można zamykać temat.
Pozdrawiam.

Bez gwiazdy nie ma jazdy :)
Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 104 gości