Forum > Hardware > Wolne drukowanie z sieci

Strona 1 z 1 1
skocz

grizli

  • grizli
  • wiadomość Użytkownik

  • 2494 wypowiedzi

Wysłane 2021-04-09 13:40

Cześć. 
Mam problem z drukarka Epson Stylus Office bx635fwd.W domu mam router huawei b535 i wszystkie urządzenia pracują w sieci wifi. Problem polega na tym, że dokumenty przesyłane do drukarki przez sieć, drukowane są bardzo wolno. Zwykly dokument pdf z banku, cokolwiek wysyłam do drukarki, drukuje sie nawet kilka minut 1 strona. Drukowanie jest ciągłe ale z przerwami, sprzęt drukuje jakbym kilka znaków po czym jest przerwa i tak cyklicznie. Przy połączeniu laptopa kablem, wydruk nastepuje w ciagu kilku sekund. 
Zakładam, że tu problem leży po stronie routera bo nic innego nie przychodzi mi do głowy. Wysyłałem dziś z telefonu czarno bialy obrazek , szkic postaci w małej rozdzielczości. 1 stronka drukowala się 10 minut, to jest irytujace. Zeznanie podatkowe PIT, drukowało się 15 minut. 

ASUS ROG G771 w użyciu... PRZEPRASZAMY ZA USTERKI

Dinaeel

Wysłane 2021-04-10 17:52

Podobny efekt miałem gdy antena routera od 2.4 była nie w tej pozycji co trzeba - zdaje się że coś z kabelkiem wewnętrznym :/ Po ustawieniu kąta zaczęło działać jak trzeba.

AMD Ryzen 5 3600X / MSI B450 Tomahawk MAX / DDR4 G.Skill Flare X 16GB / OCZ 650W ZS / MSI RX 580 Gaming X+ 8G / Plextor M8Pe 256 + Samsung EVO 850 240GB + WD Green 2TB / Dell U2713HM / W10 64-bit outside

grizli

  • grizli
  • wiadomość Użytkownik

  • 2494 wypowiedzi

Wysłane 2021-04-10 19:09

Hmm, drukarka stoi 3m od routera bez żadnych przeszkód po drodze. TV także po wifi nie robi żadnych problemów netfliksem czy youtube.

ASUS ROG G771 w użyciu... PRZEPRASZAMY ZA USTERKI

kotin

Wysłane 2021-04-11 17:10

@grizli
Trochę zgadujesz. :-P Popatrz ile kresek na 2,4 a ile na 5,0 masz w telefonie / laptopie... 

i5-2500K / SilentiumPC Grandis / MSI Z77A-G43 / 4x4GB RAM / 4 SSD / Gigabyte GeForce GTX 1660 SUPER GAMING 6GB OC / BeQuiet Pure Power BQT-L8-600W / SilentiumPC Gladius M40 / BenQ GW2470HM + iiama 19" ProLite H481S / Win 10 Pro... Lenovo G70-70 i5-4210U/8GB/500 GB SSD (zmieniony).

grizli

  • grizli
  • wiadomość Użytkownik

  • 2494 wypowiedzi

Wysłane 2021-04-11 17:20

Z routera full sygnal. Jesli na tv ogladam filmy z netfliksa np. poprzez tenże router bez zacięć, to.jak8m cudem drukarka ma problemy?

ASUS ROG G771 w użyciu... PRZEPRASZAMY ZA USTERKI

Wheerex

Wysłane 2021-04-11 19:01

Sterownik masz Epsona czy uniwersalny Microsoftu? W każdym razie od sterownika zacznij. Zainstaluj najnowszy ze strony Epsona. Problemy które opisujesz są powszechne w drukarkach Brothera działających na sterownikach dostarczanych przez Microsoft. W Epsonie zakładam, że może to być ten sam powód.

Piąte koło u wozu (wózka)...

grizli

  • grizli
  • wiadomość Użytkownik

  • 2494 wypowiedzi

Wysłane 2021-04-11 22:37

Sterownik na laptopie jest epsona. na telefonieam apke epson print i drukowanie jest tak samo powilne jak z laptopa

ASUS ROG G771 w użyciu... PRZEPRASZAMY ZA USTERKI

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 36934 wypowiedzi

Wysłane 2021-04-11 23:03

Masz sieć IPv6 czy v4?
Epson ma ustawione IP na stałe czy przez DHCP?

Koniec pewnej epoki (2005-2021) IYKWIM. Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 5700 XT Gaming OC 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

grizli

  • grizli
  • wiadomość Użytkownik

  • 2494 wypowiedzi

Wysłane 2021-04-12 21:28

Kurcze, chyba mam sieć IPv6 ale ustawienia IP..nie wiem. Wszystkie ustawienia sa domyślne a nie mogę teraz tego sprawdzić gdyż jestem 800kaemów od domu.

ASUS ROG G771 w użyciu... PRZEPRASZAMY ZA USTERKI

Natan

  • Natan
  • wiadomość Użytkownik

  • 2328 wypowiedzi

Wysłane 2021-04-13 12:45 , Edytowane 2021-04-13 12:46

Jeśli nie ustawiałeś ręcznie IP to standardowo DHCP -> więc stałe IP do ustawienia na ruterze -> jeśli nie zmieniłeś ustawień DHCP na ruterze to raczej zmienne IP... z drugiej strony "chyba IPv6" może zrobić sporą różnice :)

grizli

  • grizli
  • wiadomość Użytkownik

  • 2494 wypowiedzi

Wysłane 2021-04-13 23:05

Gdy wrócę do domu, sprawdzę te ustawienia.

ASUS ROG G771 w użyciu... PRZEPRASZAMY ZA USTERKI
Strona 1 z 1 1
skocz

Kto jest online: 1 użytkowników, 84 gości

Panzer ,