Forum > Software > Problem z instalacją windows 10

Strona 1 z 1 1
skocz

Lesio23

Wysłane 2021-06-23 13:39 , Edytowane 2021-06-23 13:40

Witam,

Mam problem z nowo złożonym kompem, gdy daje bootowanie czy to z USB czy z napędu dochodzi do okna gdzie pokazuje się okienko winodws i tak stoi, nic się nie dzieje. Zmieniałem dyski, GPU, nośniki instalacyjne i dalej lipa.

Pomoże ktoś ?


Procesor Ryzen 5 5600X 
Płyta główna MSI B550M PRO-VDH 
Karta graficzna Gigabyte RTX 2060 6GB OC
RAM ADATA Gammix D10 2x8GB 3200MHz
SSD Samsung 980 Pro 250GB
DVD-RW Liteon
Zasilacz SilentiumPC Supremo M2 550W 80+ Gold 
Obudowa Modecom Oberon Pro 
Chłodzenie SilentiumPC Fera 5 

Laptop + deskop HP 530 T2400 1.83/2GB/120GB/GMA 950/DVD-RW/WiFi/VHB|| C2D E6400 2.13Ghz@3.0Ghz|GA-965-DS3|Gigabyte HD4850 700/2200|Twinmos 2GB Ram 800Mhz plus 1GB Goodram 800MHz|HDD Seagate 250GB plus Samsung 80GB|Chieftec 450W| Media Keyboard Elite|A4tech X-750BF|CRT 21" Fujitsu Siemens||"Jeśli jeszcze nie oszalałeś, to znaczy że jesteś niedoinformowany":))

skatan

  • skatan
  • wiadomość Użytkownik

  • 1650 wypowiedzi

Wysłane 2021-06-23 20:30

1. zmieniałeś coś w biosie ????  jak tak to defaulta ciśnij i spróbuj jeszcze raz
2. spróbuj linuxa wrzucić  ( może coś z nośnikiem instalacyjnym )

więcej pomysłów nie mam
takie wróżenie z mojej strony bo nie spotkałem się nigdy z takim problemem

Lasica

  • Lasica
  • wiadomość Użytkownik

  • 6376 wypowiedzi

Wysłane 2021-06-23 20:42

Pewnie widziałeś, ale może jednak nie?  Windows 10 install is stuck during Installation – Different scen...

ZX Spectrum + Commodore 64 + ZX Spectrum 2+ + Amiga 600 + Microsoft Surface Pro GO2/X/8

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37444 wypowiedzi

Wysłane 2021-06-23 23:24 , Edytowane 2021-06-23 23:25

Windows/BIOS w trybie UEFI/GPT? Czym robiłeś instalkę na USB? Jaka wersja Windowsa?

Czasem miałem takie coś na różnych buildach Windowsa. Trzeba było swoje odczekać (10-30 minut) i szło. Po prostu szedłem robić coś innego, a po jakimś czasie wracałem i kończyłem instalację. Działo się to na tyle rzadko i niepowtarzalnie że nie dochodziłem dlaczego.

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, PowerColor RX 6700 XT Red Devil 12GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.
Strona 1 z 1 1
skocz

Kto jest online: 1 użytkowników, 216 gości

nickey ,