Forum > Hardware > Nieudany Flash Biosu w MSI X470 Gaming M7 AC

Strona 1 z 2 12>>>
skocz

SlawoyAMD

Wysłane 2022-06-14 20:22 , Edytowane 2022-06-14 21:26

Latami spokój, aż do dziś... Zerknąłem na stronę MSI i widzę najnowszą wersję Biosu 7B77v1H8 (wprowadza obsługę [size=3]AGESA ComboAm4v2PI 1.2.0.7), co prawda jako Beta, ale nigdy nie było z tym problemów. Metoda dość bezpieczna, bo z pendrive, niejednokrotnie już stosowana, odliczanie do 100%, restart i... Czarny ekran, długie trzy sygnały, a na wyświetlaczu kodów A1...[/size]
Od razu mówię, że żadne ClearMOS, zworki i wyciąganie bateryjki nie działa.
Gigabyte ma swój Dual Bios, ale w MSI zrobili coś innego - technologię Bios Flashback+, czyli przycisk do uruchamiania procedury programowania kości Biosu z mobilnej pamięci (musi być sformatowana w FAT32). Jest on u mnie umieszczony na górze panelu i ma za zadanie ratować płytę właśnie w sytuacji nieudanych zmian Biosu. Nie wiem jak teraz, ale w materiale poglądowym MSI zaleca się odłączenie płyty od wszystkiego w komputerze, wyciągnięcia procesora, pamięci, karty graficznej itp... Patrz tutaj ->  HOW TO use Flash BIOS Button
No więc ściągnąłem jeszcze raz ostatnią wersję Biosu, zmieniłem jej nazwę na wymagane MSI.ROM i wystartowałem z przyciskiem. Fakt, że robiłem to po raz pierwszy, więc metoda prób i błędów ale w końcu pendrive wystartowało, a po dłuższej chwili płyta się zrestartowała. Wyłączyłem zasilanie, założyłem procesor, pamięci itp i znów płyta dała trzy długie sygnały a licznik kodów zatrzymał się na A1...
No cóż, ściągam przedostatnią wersję Biosu i powtarzam procedurę... Tyle że teraz mam kod 0d, a więc brak mikrokodu... Dziś musiałem już lecieć na nockę, więc dopiero jutro spróbuję z jeszcze wcześniejszą wersją Biosu, ale może ktoś miał już jakieś doświadczenie z podobnym problemem???

PS. Dodam, ze temat dość palący, bo na tym kompie mam materiały do nowych recenzji!!!





Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

Natan

Wysłane 2022-06-15 09:29 , Edytowane 2022-06-15 09:32

ten flash bios był jednym z powodów, dla którego przesiadkę na Ryzena Gen3 odbyłem na płycie MSI (dla przypomnienia, czasy w których konieczny był update biosu, żeby starsze płyty zaczęły wspierać te procki) - i mam całkiem miłe wspomnienia z używania tej metody.
Dawno już nie musiałem tego robić, ale zastosowanie wspomnianej instrukcji jak dotąd przechodziło bezproblemowo.

Pierwsze, co mi przyszło do głowy to, że masz ściągnięty bios nie od tej rewizji płyty, ale na stronie MSI nic o tym nie widzę.
Potencjalnie najgorszą wersją jest uszkodzenie kości.

Kolejna "oczywistość" wgraj tą wersję, która działała wcześniej :P
Jeśli nie pamiętasz, którą wersję miałeś wcześniej to można jakiś podstawowy check zrobić na obecnej (teoretycznie).

Na screenie z błędem 0d masz ram nie w tym slocie co trzeba (manual mówi, że pierwsza kość zawsze do DIMMA2).
A jak nie pomoże, to na wszelki sprawdź inną kość w ten sam slot.
Jak rozumiem wszystkie inne rzeczy nie potrzebne żeby wejść do biosu są wypięte?

widziałem przypadki, w których update bios sprawiał, że obecna pamięć przestawała być kompatybilna... albo takie, w których miało znaczenie która konkretna kość ram jest w pierwszym slocie.

...no i chyba pozostaje iteracyjnie cofać się do wersji, która zadziała albo wymiana chipu :/

EDIT: aaa i tam jest Game Boost Knob, więc tak tylko przypomnę żeby się upewnić, że nie zrobiło się więcej niż 0

SlawoyAMD

Wysłane 2022-06-15 13:03 , Edytowane 2022-06-15 14:06

Niestety, teraz mam kłopot nawet z uruchomieniem Flashbacku z pendrive... Z trzecią wersją Biosu (od góry listy na stronie MSI), nie chce przejść w tryb ładowania... Już mnie podrzuca z nerwów :getlost:

PS - Ruszył w końcu, ale niestety nadal kod 0d a więc chyba będzie kupa, bo zaczynam się poddawać. Ceny nowych płyt na X570, to okolice 800 PLN+, a na jesień ma być debiut nowych Ryzenow ze zmianą slotu, więc zakup nie bardzo fajny w tym momencie... Tańsze B550 najczęściej nie nie mają dwóch slotów dla pamięci SSD, a mam sporo danych na jednym z dysków i wolałbym uruchomić kompa z nową płytą, ale w konfiguracji, jaką miałem do tej pory (mniejsze szanse na "zgrzyty" w systemie)... Nie ma ktoś hurtowni płyt przypadkiem??? :-P (znalazłem Gigabyte B550 GAMING X V2 z dwoma slotami za 490 PLN, więc jest alternatywa)...

Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

SlawoyAMD

Wysłane 2022-06-15 15:48 , Edytowane 2022-06-15 15:53

Na razie nic mi się nie udaje zrobić :-( Szkoda mojego czasu, szczególnie że dwie recenzje czekają na kompie, więc zakupiłem na szynko MSI B550 Torpedo... Sześć stów w plecy (i tak dobra cena, bo w Komputroniku chcieli coś koło 800), ale ma dwa porty M.2 dla dysków i w miarę sporo wejść na USB w panelu... Już mam tylko koszmary, gdy pomyślę o "legalizacji" Windowsa na nowej płycie...

Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

Natan

Wysłane 2022-06-16 09:59

cóż... w sumie to gratulacje, sprzęt zacny.
niech Ci lepiej służy niż poprzednik

PS. No to teraz masz nieaktualny podpis :P

SlawoyAMD

Wysłane 2022-06-16 11:46

@Natan
Jeszcze aktualny, bo płyta dojedzie pewnie w poniedziałek dopiero :) 

Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

Futrzaczek

Wysłane 2022-06-18 10:37

"0d" to kod problemu z pamięcią RAM na mobasach MSI, a nie problemu z procesorem.:-)

SlawoyAMD

Wysłane 2022-06-18 12:06

@Futrzaczek
W tabeli kodów jest wpisane: Reserved for future AMI SEC error codes
Problemy z pamięciami mają inne oznaczenia, poza tym plyta robiłaby test innych podzespołów i stawała na tym, na którym mam problem, a u mnie jest po włączeniu wskazanie A6 (SCSI detect) od razu 0d... Nie ma żadnych pośrednich zmian kodu.

Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

Futrzaczek

Wysłane 2022-06-18 16:41

Zrobisz jak będziesz chciał - kod "0d" to problem z RAMem - "memory initialization error". I przy tym błędzie płyta nie będzie testować innych podzespołów - jest stop na tym i tyle.

SlawoyAMD

Wysłane 2022-06-18 19:22 , Edytowane 2022-06-18 19:26

@Futrzaczek

No byłoby dziwne, bo pamięci te same, które pracowały bez problemu do momentu Flash'u Biosu... Nic nie zmieniane, ustawione co prawda na 3600 MHz (efektywne - a same w sobie nominalnie 4000 MHz, więc spora rezerwa), ale po resecie i tak zawsze wracały do standardowych ustawień... 
Zawsze, gdy pojawił się problem z kośćmi (na przykład zapomniałem je włożyć w sloty, płyta krzyczała" sygnałami... Teraz martwa cisza...


Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

Futrzaczek

Wysłane 2022-06-19 09:29 , Edytowane 2022-06-19 09:30

MSI to niestety już od dawna przereklamowany chłam, tak jak Samsung. Po przebojach jakie urządzali z uceglaniem płyt Z490 i Z590 przy flashowaniu oficjalnymi biosami nie zdziwię się gdy to twój przypadek to też jakieś cyrki z ich felernym biosem. Jak masz gwarancję na mobo to odsyłaj. Jak już nie masz, to wyślij na płatną usługę wgrania biosu komuś kto dysponuje programatorem z klipsem.

Edyta : 

O tym mówiłem (Intel Z490 i mobo MSI) : 

https://forum-en.msi.com/index.php?threads/warning-z490-boards-problem...

skatan

  • skatan
  • wiadomość Użytkownik

  • 1650 wypowiedzi

Wysłane 2022-06-20 22:41 , Edytowane 2022-06-20 22:46

ja mam z270 sli plus  i tez mam problemy ....  ddr4 śmigają  na 3200 max ( 3333  po ręcznym ustawieniu, raz wstaly na  +- 3400 i raz na +-3600 az do restartu i pozniej dupa .... napiecia na zasilaczu igła seasonic focus gold 650 , jedynie moze proc 6700 ale wątpie ) 
GOODRAM 32GB (2x16GB) 3600MHz CL17 IRDM PRO a bios 2lata tylko z updajetami ( od 1wydania )


SlawoyAMD

Wysłane 2022-06-20 23:09

A więc tak... Nowa płyta przyjechała, już zamontowana, ruszyła... Na fabrycznym Biosie procesor nie chciał ustawić pamięci powyżej 2400 MHz, więc poszedł M-Flash Biosu do bezpiecznej wersji z grudnia 2021 roku i faktycznie już mogłem się ustawić na 3200 MHz, bo wyżej wywala po restarcie do F1 (na poprzedniej miałem 3600 bez problemu). Najnowszego Biosu z Agesą 1.2.0.7 już nie wgrywałem, bo... Dostałem namiar na technika z MSI, który powiedział mi, że prawdopodobnie nowy Bios zmienił mi coś w kodzie kompatybilności kości w modułach RAM lub posypał się układ Biosu... Muszę załatwić przez PR MSI, by spróbować serwisować płytę, wtedy się okaże, co tak naprawdę się posypało i dlaczego nie chce wstać po FlashBack'u... 
Co ważne, komputer szybko podjął pracę, rozpoznał podzespoły, przystosował sterowniki i widzi wszystkie dyski i urządzenia... System oczywiście podniósł alert o "problemie", ale wystarczyło potwierdzenie przez rejestrację na koncie Microsoftu i się "zalegalizował"... Jeszcze trochę testów i można ruszać do pracy... Pojutrze, bo jutro dniówka w robocie...

Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

MassTA

  • MassTA
  • wiadomość Użytkownik

  • 247 wypowiedzi

Wysłane 2022-06-21 10:36

Pewnie to nic nie da, ale w instrukcji od płyty jest zalecenie aby najpierw osadzać pamięć w slotach DIMMA2 / DIMMB2.

Natan

Wysłane 2022-06-21 11:47

@MassTA 

Na screenie z błędem 0d masz ram nie w tym slocie co trzeba (manual mówi, że pierwsza kość zawsze do DIMMA2)


było ;)


@SlawoyAMD
gratulacje
od kiedy MS zaprzestał przesadnego monitorowania komponentów, takie zmiany są w zasadzie bezbolesne. Windows wstaje, da znać że się zmieniło (lub nie) i tyle.
nie pamiętam kiedy ostatnio jeszcze na porządku "dziennym" był setupcor :P bo inaczej naprawianie trwało za długo

a jak uda się serwisować, to zawsze będzie tyle do przodu \"\spoko\"

SlawoyAMD

Wysłane 2022-06-21 20:19

Tak, tak, moduły zostały poprzekładane... Zdjęcie pochodzi z pierwszego, szybkiego montażu, bo płyta do paczkomatu trafiła dopiero po 19-tej, zanim zdemontowałem poprzednią, wysprzątałem obudowę (skąd tyle kurzu w moim pokoju?) i zacząłem montaż i połączenia peryferiów, to mnie prawie 23-cia zastała...

Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37464 wypowiedzi

Wysłane 2022-06-22 19:49

@SlawoyAMD

skąd tyle kurzu w moim pokoju?

On się chyba właśnie z obudowy bierze \"\obcy\" u mnie też pełno i nie wiem skąd. Prawdopodobnie pracujące podzespoły wytwarzają kurz i on się potem przedostaje po części do pokoju i osiada na wszystkim \"\olaboga\"

Asus TUF Gaming X570 Plus, Ryzen 5800X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, PowerColor RX 6700 XT Red Devil 12GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master 3 i reszta złomu; Windows 11 Insider; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

Natan

Wysłane 2022-07-28 12:34

@SlawoyAMD 

jest jakaś kontynuacja z tą stara płyta? 

mogę potencjalnie zrobić upgrade mojemu sprzętowi na 5600X, tylko właśnie z BIOS'em adekwatnym do tego, co zapoczątkował tą historię. I tak nie wiem, na ile zbiorczo coś popsuli :) czy bardziej niefortunny przypadek

SlawoyAMD

Wysłane 2022-08-04 14:34

@Natan
Leży sobie w pudełku... Na razie pracuję na nowej płycie, ale już nie z najnowszym Biosem (na wszelki wypadek). 

Pomagający pchać ten wózek ... Mój sprzęcik: AMD RYZEN 7 5800X, Cooler TT Floe Riing 360, MSI MAG B550 Torpedo, 16GB pamięci DDR4 4000 MHz, Radeon VII, dysk systemowy - SSD Corsair MP500, Magazyny: WD Blue 1TB, zasilacz Corsair HX850. LCD 32" AOC Agon, Creative SBX AE5, nagrywarka DVD, Win 10 64-bit

Natan

Wysłane 2022-08-04 16:57 , Edytowane 2022-08-04 16:59

tak właśnie sprawdziłem i do mojego MSI (B450M Mortar) i 15 lipca 2022 wyszła kolejna wersja (ale beta) BIOSu obsługującego 5600X.
jako że bardzo mi się nie spieszy pewnie poczekam, aż wyjdzie nie beta...


ale, 
jak Cię kiedyś natchnie :),
to 15 lipca był też update do tej Twojej i (o ile mnie gorąco nie męczy za bardzo) nie ma już na liście dostępnych BIOSów wersji wcześniej ściągniętej przez Ciebie - 7B77v1H8

Strona 1 z 2 12>>>
skocz

Kto jest online: 1 użytkowników, 126 gości

vortex ,