Forum > Mobilne > Korona dopadła mi lapki

Strona 1 z 1 1
skocz

beton

  • beton
  • wiadomość Użytkownik

  • 6889 wypowiedzi

Wysłane 2020-05-05 19:38

W przeciągu dwóch dni padły mi dwa lapki :-( których młody używał do nauki. Stara Tośka Qosmio i MSI. Tośka wyświetlała komunikat że bateria jest słaba i należy ją wymienić ale lapek wytrzymywał na niej powiedzmy 20-25 minut aż przedwczoraj się nie włączył. Właśnie miałem zamawiać baterie ale problem w tym że po podłączeniu zasilacza nie reaguje. Lapek nie włącza się,  ani nawet nie mruga żadna lampka/kontrolka. Pytanie brzmi czy lapek z padniętą baterią albo nawet bez niej nie powinien odpalić podpięty do zasilacza? Jeśli tak to zamawiam baterię. Czy po prostu zbieg okoliczności z tym komunikatem o stanie baterii a takie zachowanie oznacza że padło coś innego?  
Bateria pa3928u-1brs.
Znalazłem tylko  taką tzn tzn wyskoczyły jeszcze inne ale wyglądają inaczej. Zna ktoś z was tą firmę? Nie wybuchnie mi toto? 

Co do MSI to ewidentnie zasilacz/ lub gniazdo. Jak poruszam kablem/wtyczką to zaskakuje i zapala się kontrolka ale jak tylko puszczę kabel to przestaje ładować. I tu znów miałem zamówić zasilacz  do MSI ale jak to padło gniazdo to szkoda wywalić 130 eta w błoto i chyba czeka mnie zakup lapka :( 
Pytanie drugie: czy da się kupić za dyszkę czy dwie (w każdym razie mniejszą kasę) jakąś przelotkę żeby zasilacz do Toski  takiego z takimi 4 dziurami/bolcami podpiąć do MSI gdzie jest okrągła ta wtyczka. 
Albo przelotkę z HP gdzie też ma okrągłą wtyczkę tylko o większej średnicy na MSI (o mniejszej średnicy)? 
Zapodajcie proszę linkem do takiego cuda, jeśli ktoś coś takiego widział.  

Lasica

  • Lasica
  • wiadomość Użytkownik

  • 6363 wypowiedzi

Wysłane 2020-05-05 20:36

Są lapki które nie włączą się bez baterii. Nie wiem jak jest z Twoją Toshibą. Gniazdo do ładowania można naprawić lub wymienić.

Poszukałbym jakiegoś lokalnego serwisu. 

ZX Spectrum + Commodore 64 + ZX Spectrum 2+ + Amiga 600

albercik

Wysłane 2020-05-06 00:27

co do gniazda to bardzo rzadkie - 99% przypadków to uwalony kabel zasilacza - kupowałbym.

Lasica +1 co do "...bez baterii"

zbyszek3820

Wysłane 2020-05-06 00:46

Lapek bez bateri powinien się włączyć bo często jest tak że z padniętą baterią lapek się nie uruchomi więc wyjmij baterie i uruchom lapka Pozdrawiam

Zbyszek

Lasica

  • Lasica
  • wiadomość Użytkownik

  • 6363 wypowiedzi

Wysłane 2020-05-06 08:40 , Edytowane 2020-05-06 08:41

@albercik

Zawsze można kupić zasilacz, sprawdzić i jak nie jest pomoże to odesłać. Można też sprawdzić w jakimś sklepie lub serwisie. Będzie wiadomo. 
Ja się spotkałem z uszkodzonym/urwanym gniazdem w laptopie. Naprawa nie jest trudna ani jakoś droga piXoko 100-200 zł.


@zbyszek3820

Są laptopy które nie włączą się jak nie wykrywają baterii. Jeśli ta padła zupełnie i laptop jej nie wykrywa to się nie włączy. Bez baterii też nie. Znowu można zamówić baterię z internetu i sprawdzić, lub się przejść do serwisu jakiegoś.

Diagnoza zawsze powinna być gratis.

ZX Spectrum + Commodore 64 + ZX Spectrum 2+ + Amiga 600

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37272 wypowiedzi

Wysłane 2020-05-06 08:59

W pierwszym przypadku obstawiam...zasilacz.

Koniec pewnej epoki (2005-2021) IYKWIM. Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 580 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

Lasica

  • Lasica
  • wiadomość Użytkownik

  • 6363 wypowiedzi

Wysłane 2020-05-06 09:03

Zasilacz zawsze można łatwo sprawdzić multimetrem. 

ZX Spectrum + Commodore 64 + ZX Spectrum 2+ + Amiga 600

zbyszek3820

Wysłane 2020-05-06 22:59 , Edytowane 2020-05-06 23:02

@albercik

Jak byś mógł to podaj model laptopa lub kilka który się nie włączy bez baterii jeżeli jest laptop sprawny i zasilanie.Chętnie poczytam coś o takim modelu w końcu człowiek uczy się całe życie.Pozdrawiam

Zbyszek

albercik

Wysłane 2020-05-08 00:07

@zbyszek3820: osobiście miałem 2 sztuki dawno temu: jakaś Toshiba Satellite i jakiś HP - nie pamiętam dokładnie modeli, bo to było pińcetimilionów komputerów  i 20 lat temu. \"\hmmm\" miałem też HP, który owszem, włączył się ładnie, ale napisał, że jak nie podłącze oryginalnej baterii (był tylko na zasilaczu) to nie odpali systemu i amba. \"\obcy\"

Lasica

  • Lasica
  • wiadomość Użytkownik

  • 6363 wypowiedzi

Wysłane 2020-05-08 07:32 , Edytowane 2020-05-08 07:33

Też właśnie miałem na tapecie jakiegoś HP co nie chciał wstawać bez baterii i wcale nie 20 lat temu.

ZX Spectrum + Commodore 64 + ZX Spectrum 2+ + Amiga 600

albercik

Wysłane 2020-05-08 21:42

@Lasica: napisałem to z przekąsem ;-) było to po prostu kiedyś, może 5 lat temu, może 10  - za stary już jestem, żeby daty pamiętać :-P

djluke

  • djluke
  • wiadomość Użytkownik
  • Znawca sprzętu komputerowegoMiły gość

  • 37272 wypowiedzi

Wysłane 2020-05-08 23:36

Po F1 nie szło? Nawet jak nie było napisane że pójdzie?

Koniec pewnej epoki (2005-2021) IYKWIM. Asus TUF Gaming X570 Plus, Ryzen 3700X, BeQuiet Dark Rock 4 Pro, 16GB Patriot Viper 4 3733MHz CL17, Gigabyte RX 580 8GB, SSD Gigabyte Aorus 1TB, WD WD80EZAZ, Seasonic Focus Plus Gold 650W, Fractal Design Define R6 USB-C, Razer BlackWidow Ultimate, Logitech MX Master i reszta złomu; Windows 10; Samsung C32HG70; HP Color Laserjet Pro M281fdn.

beton

  • beton
  • wiadomość Użytkownik

  • 6889 wypowiedzi

Wysłane 2020-05-08 23:58

Uff nareszcie weekend. 
OK. Tośka załatwiona. Wyjąłem baterię podpoiłem zasilacz i odpalił. Wsadziłem więc baterię i znów odpalił. 
Hmm, widziałem tu temat jak uwalić kompa. Może młody przeczytał i zastosował bo to akurat przed lekcją angielskiego było. 
A jak nie to powinien pytającemu z tamtego tematu rady udzielić. 
A bardziej na poważnie to myślę że może zalał i lapek po prostu wysechł i odpalił \"\hmmm\" innego wytłumaczenia nie znajduję. 

Z MSI sytuacja bez zmiany? Rozumiem że takiej przejściówki raczej nie znajdę :-(

Chyba w takim razie nie pozostaje nić innego jak podjechać do jakiegoś serwisu.  

Strona 1 z 1 1
skocz

Kto jest online: 0 użytkowników, 175 gości